[ST3] Stopped Time Disappearing after CloudSync

On the rare occasion you might find a bug...

ST3 Stopped Time Disappearing after CloudSync

Postby jecb » Wed Apr 20, 2016 6:29 pm

Hello all. When I import a .FIT file directly into .mobi with pauses everything works as expected. I see the pauses on the graph and the clicking on the time toggles to the stopped time.

However after I complete the CloudSync to ST3 and make updates the time toggle no longer works.Runs added to .mobi from CloudSync also exhibit the same behavior. The pauses still appear on the graph in all cases so the information is definitely not thrown away.

Since ST3 still shows the correct stopped time calculation (also matching with the Paused page from OMB), I believe that CloudSync is the culprit.

Cheers,
Jimmy
jecb
 
Posts: 2
Joined: Thu Jul 25, 2013 11:23 pm

[ST3] Stopped Time Disappearing after CloudSync

Postby jecb » Thu Mar 02, 2017 2:20 am

After more than 10 months, this bug has not been fixed yet! To help narrow down the culprit and get some attention to this I'm attaching sections dumped from the HTML source on .mobi before and after CloudSync took place. The text has been formatted for easy diff'ing; most of the other HTML/JavaScript was the same. Note that 'Calculated' values are used on the post-CloudSync data however the behavior is the same whether that particular feature is used or not.

Data Before
Data After

Please have a look and let me know how else I can help.
jecb
 
Posts: 2
Joined: Thu Jul 25, 2013 11:23 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests