Training Analysis

by old_man_biking

Downloads: 2,939 (12) • Reviews: 3

Version:

3.0.5857

Updated:

Jan 14, 2016

Negative Number on Performance Indices

Negative Number on Performance Indices

Postby donbullard » Tue Jan 25, 2011 9:58 pm

I used GPS2PowerTrack to generate the normalized power number. Some of the numbers in Training Analysis are negative and the average power is zero. Any thoughts on what is wrong? See attachment.
Attachments
ScreenHunter_02 Jan. 25 19.37.jpg
ScreenHunter_02 Jan. 25 19.37.jpg (71.83 KiB) Viewed 10468 times
donbullard
 
Posts: 5
Joined: Fri Dec 31, 2010 2:09 pm

Re: Negative Number on Performance Indices

Postby old_man_biking » Wed Jan 26, 2011 3:09 am

donbullard wrote:... Any thoughts on what is wrong? ...

Wrong training plan?
Wrong diet?

Seriously: please export a FITLOG file of this activity and attach it to a post.
I'll have a look then.

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6513
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany

Re: Negative Number on Performance Indices

Postby racerfern » Wed Jan 26, 2011 8:56 am

I have them regularly and had mentioned them previously. They still exist. Fitlog attached.

Note: This is from powermeter data, not estimated by GPS2Power.
Attachments
negativepowerinTA.rar
(37.86 KiB) Downloaded 422 times
Last edited by racerfern on Wed Jan 26, 2011 11:36 pm, edited 1 time in total.
Fernando
racerfern
Donated!
Donated!
 
Posts: 631
Joined: Tue Jun 06, 2006 6:49 pm
Location: East Atlantic Beach, NY

Re: Negative Number on Performance Indices

Postby donbullard » Wed Jan 26, 2011 10:35 pm

I attached the 12/30/10 Fitlog associated with the image I showed in the origonal post.
After reading your post Racerfern, I ran GPS2PowerTrack on several other rides and I got slightly different results. On one, I did get an Average Power number, but still many negative numbers (1/7/11) and on another I got fewer negative numbers (12/4/10). I attached the other two Fitlogs as well.

Thanks for your help
2010-12-30-14-54-18.rar
(34.33 KiB) Downloaded 455 times
Attachments
2010-12-04-09-09-14.rar
(174.27 KiB) Downloaded 456 times
2011-01-07-16-16-36.rar
(33.21 KiB) Downloaded 413 times
donbullard
 
Posts: 5
Joined: Fri Dec 31, 2010 2:09 pm

Re: Negative Number on Performance Indices

Postby old_man_biking » Thu Jan 27, 2011 4:55 am

I'm fully aware of the negative numbers and have answered a few posts concerning these.
What's new for me is the average power of 0.

Will have a look at this.

EDIT:
Your attachments don't seem to be .RAR files nor .FITLOG files.
As far as I can see, these are .FIT files, copied from an edge500 or similar.
Could you please go to ST and use Export - Fitness Log (FITLOG) to create the file(s).
And ensure that you export activities WITH power (after applying GPS2PowerTrack).

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6513
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany

Re: Negative Number on Performance Indices

Postby donbullard » Thu Jan 27, 2011 8:35 pm

Sorry for sending the wrong file.
These are Fitlog files. It would not allow me to upload an attachment with an extention of ".Fitlog" so I renamed it to".rar".

Hopefully this works.
Attachments
1-7-11.rar
(127.46 KiB) Downloaded 454 times
12-30-10.rar
(131.18 KiB) Downloaded 400 times
donbullard
 
Posts: 5
Joined: Fri Dec 31, 2010 2:09 pm

Re: Negative Number on Performance Indices

Postby old_man_biking » Fri Jan 28, 2011 11:10 am

For none of those two files the Training Analysis Plugin shows an avg. power of 0W.
And the negative projections for power at low heart rates are "correct".
Your avg. heart rate is as high as 180 bpm and the correlation hr <-> power is very poor:
R² = 0.005.

Why? Using the GPS2PowerTrack plugin to calculate power for RUNNING with whatever parameter set will not provide reliable power values.
I don't think that runners usually train "power based". Bikers can do.

So don't believe in numbers, unless you understand what they express :)

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6513
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany

Re: Negative Number on Performance Indices

Postby donbullard » Fri Jan 28, 2011 9:49 pm

Thanks for looking at this.
You're right my heart rate many times gets high, sometime 190+.
I'm not a runner, only cycling and the files I sent were cycling workouts. I may have set a wrong parameter.
You say none of the files I sent had zero average power. The 12-30-10 ride shows zero avg power and that was the screenshot I sent in the first post. Almost all of my rides show zero avg power. Maybe I sent the wrong file. I sent another export of the 12-30-10 ride, as well as another zero avg power ride.

Again, thanks for looking at this.
Attachments
12-11-10.rar
(252.8 KiB) Downloaded 390 times
12-30-10.rar
(131.24 KiB) Downloaded 401 times
donbullard
 
Posts: 5
Joined: Fri Dec 31, 2010 2:09 pm

Re: Negative Number on Performance Indices

Postby old_man_biking » Fri Jan 28, 2011 11:00 pm

Oops, sorry. Of course it's biking speed :roll:

But the 12-30-10.rar activity doesn't show an avg. power of 0 on my ST installation, but 226W.
So obviously something of your general parameter settings must be wrong.

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6513
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany


Return to Training Analysis

Who is online

Users browsing this forum: No registered users and 1 guest

cron