Backup

by old_man_biking

Downloads: 1,496 (10) • Reviews: 4

Version:

3.0.6694

Updated:

Apr 28, 2018

Error since 1/24 uupdate

Error since 1/24 uupdate

Postby thosj » Sat Jan 25, 2014 6:39 pm

I'm getting an error when SportTracks closes and the backup plugin tries to do it's thing. Oddly, it happens the first time after I start ST to add my ride. If I restart ST and close it, it backups without the error just fine. It's just the first time for the day, it seems. Or the first time after loading a ride for the day.

This has happened since the update yesterday, 1/24/14.

I have a screenshot of the error box I'll try to add here.
Attachments
BadkupPluginError.jpg
BadkupPluginError.jpg (58.28 KiB) Viewed 3974 times
thosj
Donated!
Donated!
 
Posts: 45
Joined: Sat Aug 18, 2007 7:53 am

Re: Error since 1/24 uupdate

Postby saucony4ever » Sun Jan 26, 2014 12:50 pm

Same here - started since the last plugin update from 24st January. Before it worked perfectly fine for me. Using the most recent ST version.

Error message when entering plugin settings:
Error-message-when-entering-plugin-settings.png
Error-message-when-entering-plugin-settings.png (14.24 KiB) Viewed 3958 times


Plugin settings are not saved anymore:
Plugin-settings-are-not-saved-anymore.png
Plugin-settings-are-not-saved-anymore.png (16.66 KiB) Viewed 3958 times


Exiting ST always throws this OMB backup plugin warning:
Exiting-ST-always-throws-this-OMB-backup-plugin-warning.png
Exiting-ST-always-throws-this-OMB-backup-plugin-warning.png (8.26 KiB) Viewed 3958 times
saucony4ever
 
Posts: 3
Joined: Mon Jan 07, 2013 3:24 pm

Re: Error since 1/24 uupdate

Postby thosj » Sun Jan 26, 2014 4:06 pm

Yup, I can confirm that the error pops up when going to Settings. Clicking the error away allows you to change settings, and then on exit of ST, no error, but the settings are NOT saved. Going back into ST but doing nothing and then exiting ST throws the original error I posted.

So.........something is broken.
thosj
Donated!
Donated!
 
Posts: 45
Joined: Sat Aug 18, 2007 7:53 am

Re: Error since 1/24 uupdate

Postby old_man_biking » Mon Jan 27, 2014 3:03 am

Ouch, in fact something was broken in the latest plugin version.
Would someone of you please send me a PM with his/her email address, and I'll email you a beta version that should fix the issue.
If you can confirm that, I'll release the version to the public.

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6751
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany

Re: Error since 1/24 uupdate

Postby saucony4ever » Mon Jan 27, 2014 4:05 pm

Tnx a lot OMB - sent you a PM - will post back test results here.
saucony4ever
 
Posts: 3
Joined: Mon Jan 07, 2013 3:24 pm


Return to Backup

Who is online

Users browsing this forum: No registered users and 1 guest