Page 1 of 1

Why aren't some excersises recording a TRIMP score?

PostPosted: Fri Jul 22, 2016 1:36 pm
by dannybgoode
Hi all

As per the thread title really. I have training load installed and have uploaded some of my runs and rides from Garmin devices however they are not giving a TRIMP score and are shown in italics in the activity log on the training load view page.

Speed, heart rate etc are all being recorded fine and the data is being pulled into Sportstrack.

Am I doing something wrong?

Thanks for your help...

Re: Why aren't some excersises recording a TRIMP score?

PostPosted: Fri Jul 22, 2016 6:29 pm
by texmurphy
Check Select View->Categories->Heart Rate Zones - Are there zones defined and do they correspond to your training experience?

In Daily Activity, have you a column in the Week chart which is Trimp (also TSS if you do power)? If not, add it to your weekly chart fields. If you have heart rate, then you should show Trimp for your activity.

For your activities, in Daily Activity, take a look at Custom Data Fields (use blue menu button) for an activity, and you should see a Trimp field.

When in the Training Load screen, are you looking at TRIMP or at TSS. If TSS, then switch to TRIMP.

Re: Why aren't some excersises recording a TRIMP score?

PostPosted: Sun Dec 18, 2016 11:08 am
by watchcaptain
I have the exact same problem, since 4 days, my activities show up in italics, despite they have heart rate. Nothing has changed it simply stopped calculating TRIMP.

Re: Why aren't some excersises recording a TRIMP score?

PostPosted: Tue Dec 27, 2016 2:39 pm
by tndmbkr
This week I had a similar problem.
Because a Custom Data Field for TRIMP was assigned the value zero.
I do not know why.

After I had deleted this zero value in the Custom Data Field, a new plausible value for TRIMP was calculated.