Training Analysis

by old_man_biking

Downloads: 2,939 (12) • Reviews: 3

Version:

3.0.5857

Updated:

Jan 14, 2016

[BUG?] TA Plugin und berechnete Daten?

[BUG?] TA Plugin und berechnete Daten?

Postby donbruno » Tue Jan 07, 2014 9:54 am

Hallo,

ich habe einen Suunto Ambit 2 Datensatz mit Bike Pod und Cadence Pod und GPS Aufzeichnung.

Wenn ich in ST nun die Daten importiere und beim Import, dann die aufgezeichneten Daten von den Pods verwende (KEIN GPS), dann werden mir die z.B. die Entfernung (26 km) richtig angezeigt.
Bei GPS-Entfernung stehen z.B. nur 0,16 km, weil ich auf der Rolle fahre.

Lasse ich nun durch das Plugin Trainer Power die Leistung berechnen, und schaue mir dann im Plugin Training Analysis die Werte an, stimmt die Entfernung. Schließe ich ST nun und öffne erneut den Datensatz mit TA/ Kritische Leistung, dann steht dort bei Entfernung 0,16km und es kommt zu einer Fehlermeldung, das gleicher Schlüssel schon vorhanden.

Kann mir da jemand helfen?

Gruss
Bruno

PS: Ich kann die Daten auch gerne bereitstellen....
Attachments
ST_nachschließen.PNG
Nachdem ich ST geschlossen und wieder geöffnet habe.
ST_nachschließen.PNG (72.91 KiB) Viewed 3222 times
ST_vorschließen.PNG
Nach dem importieren der Daten und dem Berechnen der Leistung
ST_vorschließen.PNG (113.84 KiB) Viewed 3222 times
TA.PNG
TA.PNG (32.78 KiB) Viewed 3239 times
donbruno
 
Posts: 6
Joined: Sat Dec 14, 2013 11:44 am

Return to Training Analysis

Who is online

Users browsing this forum: No registered users and 1 guest