Training Analysis

by old_man_biking

Downloads: 2,939 (12) • Reviews: 3

Version:

3.0.5857

Updated:

Jan 14, 2016

Mean values on charts not correct

Mean values on charts not correct

Postby Bonfri » Sun Aug 28, 2011 5:37 am

HI OMB,

your "training Analysis" plugin is exceptional!
But I have a problem:
as you can see form the attached picture, when you select part of graph (very, very useful feature) the plugin give: first value, last value, and mean value.
The only big problem is that the mean value is: (first value + last value) /2, that is not true!!
As you can see from picture, i have a mean value for the slope of 0, but really it's not 0, and a mean value for ascentional speed of 14! (not true). :o

Am i wrong in something?

Is there a way to obtain the real mean values?

Thank you

Carlo
Attachments
2011 - Velocità ascensionale.png
2011 - Velocità ascensionale.png (224.78 KiB) Viewed 4863 times
Bonfri
 
Posts: 2
Joined: Sun Aug 28, 2011 5:23 am

Re: Mean values on charts not correct

Postby Bonfri » Sun Sep 04, 2011 1:13 am

Any news? :?:

Thanks
Bonfri
 
Posts: 2
Joined: Sun Aug 28, 2011 5:23 am

Re: Mean values on charts not correct

Postby old_man_biking » Sun Sep 04, 2011 1:41 am

1. you want the average value, not the mean value
2. yep, you're right. But unfortunately I can't help. This seems to be a glitch in the chart component which is part of the SportTracks core app. And, yes I know that the average is right on standard pages like "heart rate".
old_man_biking
Donated!
Donated!
 
Posts: 6512
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany


Return to Training Analysis

Who is online

Users browsing this forum: No registered users and 2 guests