Page 1 of 1

Last lap - wrong time?!

PostPosted: Sun Nov 17, 2013 9:15 am
by Runner4711
Hi there,
I am using the plug-in together with the 910XT.
Since the last update I have the feeling that the last lap in each session shows a wrong duration.
Somehow it seems that it continues until the next activity is started. E.g. my last swim lap lasted nearly 24h. That is until the run the next day...
(I have switched off the 910XT when I got out of the pool)

Any solution is apprecitated, also a solution to fix that manually as it completely gets my statistics wrong.

Re: Last lap - wrong time?!

PostPosted: Sun Nov 17, 2013 10:17 am
by old_man_biking
This bug has already been reported - and fixed for the next version.

Cheers,
OMB

Re: Last lap - wrong time?!

PostPosted: Mon Nov 18, 2013 9:36 am
by Burnt Toast
Runner4711 wrote:Hi there,
I am using the plug-in together with the 910XT.
Since the last update I have the feeling that the last lap in each session shows a wrong duration.
Somehow it seems that it continues until the next activity is started. E.g. my last swim lap lasted nearly 24h. That is until the run the next day...
(I have switched off the 910XT when I got out of the pool)

Any solution is apprecitated, also a solution to fix that manually as it completely gets my statistics wrong.


Try reloading the workout once the newest plugin version is available.

Re: Last lap - wrong time?!

PostPosted: Mon Nov 18, 2013 11:21 am
by Runner4711
Thanks for the quick replies! :D
Will re-import the activities once the new update is available!