Pool Swimming

by old_man_biking

Downloads: 1,406 (11) • Reviews: 8

Version:

3.0.5913

Updated:

Mar 10, 2016

crazy high time/avg. pace, screwing up my metrics

crazy high time/avg. pace, screwing up my metrics

Postby michael_runs » Mon Apr 08, 2013 7:47 am

updated to the latest version of the plugin this morning. imported this morning's swim (20x100, avg. pace 1:54/100 as reported by both my 910xt and Garmin Connect). Pool Swimming Plugin reports time as 17639165:17:53 and ag. pace as 15522465:27:44. What is going on here?

Edited to add that the information in the pool swimming plugin pane at the bottom looks good. it's the data at the top in Daily activity that is corrupted. Here is a link to what it looks like:

http://i.imgur.com/kGDvqbp.png
michael_runs
 
Posts: 25
Joined: Tue Nov 01, 2011 9:19 am

Re: crazy high time/avg. pace, screwing up my metrics

Postby old_man_biking » Mon Apr 08, 2013 8:09 am

There are 2 similar posts like yours in the forum, posted within the last approx. 10 days.
Obvoiusly this has nothing to do with Pool Swimming plugin; it seems to be an issue with the latest version of SportTracks.

Please try out the Garmin FIT Devices plugin to import that very .FIT file - it should do it right. Correct?

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6513
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany

Re: crazy high time/avg. pace, screwing up my metrics

Postby michael_runs » Mon Apr 08, 2013 8:34 am

old_man_biking wrote:There are 2 similar posts like yours in the forum, posted within the last approx. 10 days.
Obvoiusly this has nothing to do with Pool Swimming plugin; it seems to be an issue with the latest version of SportTracks.

Please try out the Garmin FIT Devices plugin to import that very .FIT file - it should do it right. Correct?

Cheers,
OMB


I don't have the Garmin FIT Devices plugin. SportTracks has always worked fine with my 910xt.
So this is a confirmed SportTracks bug and not a Pool Swimming Plugin plug? Has anyone reported this to the guys who develop SportTracks?
michael_runs
 
Posts: 25
Joined: Tue Nov 01, 2011 9:19 am

Re: crazy high time/avg. pace, screwing up my metrics

Postby michael_runs » Mon Apr 08, 2013 9:08 am

old_man_biking wrote:There are 2 similar posts like yours in the forum, posted within the last approx. 10 days.
Obvoiusly this has nothing to do with Pool Swimming plugin; it seems to be an issue with the latest version of SportTracks.

Please try out the Garmin FIT Devices plugin to import that very .FIT file - it should do it right. Correct?

Cheers,
OMB


Okay, I ponied up for the Garmin FIT Devices plugin (weird, I've never needed it before). Anyway, the file imported without the crazy times this time. I do have a followup question though. The Average Pace at the top (under Daily Activity) isn't actually my swimming average pace. It's simply the total time of the activity divided by the distance. It is including all of the paused rest intervals. Is there a way to have this show the same average pace as in the pool swimming plugin?
michael_runs
 
Posts: 25
Joined: Tue Nov 01, 2011 9:19 am

Re: crazy high time/avg. pace, screwing up my metrics

Postby old_man_biking » Mon Apr 08, 2013 11:02 am

As I've written in my previous post, there's obviously a bug in the lates SportTracks version, that's why the std. import creates that "crazy" total time.
Regarding "Summary" page: alas no, that's what ST displays. No way to overcome this, it would need a change of ST.
old_man_biking
Donated!
Donated!
 
Posts: 6513
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany


Return to Pool Swimming

Who is online

Users browsing this forum: No registered users and 2 guests