Pool Swimming

by old_man_biking

Downloads: 1,382 (11) • Reviews: 8

Version:

3.0.5913

Updated:

Mar 10, 2016

Wrong pace

Wrong pace

Postby Hellwig » Tue Jan 29, 2013 5:24 am

pool mate plugin..JPG
Pool mate pugin anzeige
pool mate plugin..JPG (241.33 KiB) Viewed 3226 times
Hi OMB,
I have a problem with your calculation of the average pace.
e.g. 2100m in 47:12 min in Pool swimming 1:59 min/100m that's wrong. The pace has to be: 2:14,40 min/100m.

garmin 910xt, ant agent 2.3.3 , fit devices plug in und pool swimming sind aktuell.


If you need more Information don't hesitate to contact me.

Best.

Stephanie
Attachments
20130128-120927-1-1328-ANTFS-4-0.FIT
(5.09 KiB) Downloaded 197 times
Hellwig
 
Posts: 18
Joined: Thu Oct 14, 2010 4:18 am

Re: Wrong pace

Postby oliverbird » Tue Jan 29, 2013 7:48 am

Also any chance of ensuring the pace units match the pool length units? I have 25m pool lengths with 'mins/100yds' as my pace, as it is still taking the Sporttracks' global distance units and not matching the pool length units.

Your pace qn looks odd, might be something to do with non-moving (paused) time within the 47mins? Although it appears that is moving time.. hmm..
You have some odd lap times, 52 secs for 100m? That's Phelps speed..
oliverbird
 
Posts: 26
Joined: Sat May 21, 2011 1:40 pm

Re: Wrong pace

Postby old_man_biking » Tue Jan 29, 2013 8:05 am

Ouch, what a stupid bug :oops: :oops:

Good that you had very slow lengths, that made the effect quite obvious.

If you're interested to try out a beta version with a bug fix and give feedback, please send me a PM with your email address.

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6766
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany


Return to Pool Swimming

Who is online

Users browsing this forum: No registered users and 2 guests

cron