Waypoint and Courses

by old_man_biking

Downloads: 1,161 (12) • Reviews: 4

Version:

3.0.6010

Updated:

Jun 15, 2016

Small problem

Small problem

Postby Yannos » Fri Oct 31, 2014 11:48 am

Hi,
I have a small problem with the sheet of the course menu.
When I want to customize it, no problem it's ok.
However after saving and quitting when I open ST3 again, the sheet remains in default.
Sorry I cannot send a pix : There is also a error of script when I want to send a message ! (Line 89/Character 3/Impossible to get "create range"propriety of a null or undefined value)
So, I write it with Word and copy it……
:oops:
Yannos
Donated!
Donated!
 
Posts: 105
Joined: Mon Feb 22, 2010 5:25 pm
Location: France

Re: Small problem

Postby old_man_biking » Sat Nov 01, 2014 10:36 am

Yannos wrote:Hi,
I have a small problem with the sheet of the course menu.
When I want to customize it, no problem it's ok.
However after saving and quitting when I open ST3 again, the sheet remains in default.
Sorry I cannot send a pix : There is also a error of script when I want to send a message ! (Line 89/Character 3/Impossible to get "create range"propriety of a null or undefined value)
So, I write it with Word and copy it……
:oops:

I'm not sure if I exactly understand your problem. What means "customize" and what means "remains in default"?
What is "when I want to send a message"?
Please try and give me exact information what you're doing and what goes wrong, so that I can help you.
And please add screen shots of the relevant parts of the ST window.
You can use Upload attachment to add the images. You can as well zip the image files into a .zip file and attach this.

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6513
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany

Re: Small problem

Postby Yannos » Sun Nov 02, 2014 12:15 pm

Hi
I cannot write directly or send a picture on the website mail ,neither on your MP because I get a message that shows a problem of script. This is why I write the text with Microsoft Word and I copy it on the website mail, but not possible to send a photo.
My question is :
The course menu (provided by way point and course plugin) shows a dashboard :
- Name
- Duration
- Average speed
- Distance
- -climb
- Descent
- Category
- Localization
- Comment
- ….
When I want to organize the columns it works. But when I quit ST3 and connect again later the dashboard has not recorded the changes and remains with all the columns.
Thanks
Yannos
Donated!
Donated!
 
Posts: 105
Joined: Mon Feb 22, 2010 5:25 pm
Location: France

Re: Small problem

Postby old_man_biking » Mon Nov 03, 2014 5:35 am

Ooops, you are right. The plugin does not remember the set of visible columns in the table of the "Courses" view.
Thanks for pointing me at this, will fix it for the next plugin version.

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6513
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany


Return to Waypoint and Courses

Who is online

Users browsing this forum: No registered users and 1 guest