Waypoint and Courses

by old_man_biking

Downloads: 1,161 (12) • Reviews: 4

Version:

3.0.5241

Updated:

May 8, 2014

Plugin expires 15 Dec 2010 - annoying error message

Plugin expires 15 Dec 2010 - annoying error message

Postby rikicarra » Wed Dec 01, 2010 10:39 am

Every time I start ST3 I have the annoying message that the (beta) plugin expires on Dec 15. Any chance to release an update without that message popping up?
rikicarra
 
Posts: 74
Joined: Sun May 03, 2009 8:05 am

Re: Plugin expires 15 Dec 2010 - annoying error message

Postby old_man_biking » Thu Dec 02, 2010 2:29 am

I've just uploade a new version which is now non-beta. Please install this.

Sorry,
OMB
User avatar
old_man_biking
Donated!
Donated!
 
Posts: 5826
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany

Re: Plugin expires 15 Dec 2010 - annoying error message

Postby rikicarra » Thu Dec 02, 2010 2:58 pm

old_man_biking wrote:I've just uploade a new version which is now non-beta. Please install this.

Sorry,
OMB

Done, it's OK now. Thanks a lot.

Keep going developing great plugins! :D

Riccardo
rikicarra
 
Posts: 74
Joined: Sun May 03, 2009 8:05 am


Return to Waypoint and Courses

Who is online

Users browsing this forum: No registered users and 2 guests