Sport Tracks 2.1 non va più...

Sport Tracks 2.1 non va più...

Postby mmusso » Fri Oct 15, 2010 8:16 am

Di colpo, ha smesso di funzionare. Compare una finestra con un elenco lunghissimo di errori. Ho XP e non ho fatto alcun tipo di pasticcio. Ho disinstallato, pulito il registro di sistema da eventuali residui di installazione, reinstallato, senza alcun risultato.
Ho fatto una jpg del messaggio di errore, ma non mi sembra si possa allegare a questo post.
Il messaggio inizia con "Problem starting application. System.NullReferenceException: Riferimento a un oggetto non impostato su un'istanza di oggetto...."
Se c'è qualche esperto...
mmusso
 
Posts: 5
Joined: Fri Dec 26, 2008 4:13 pm

Re: Sport Tracks 2.1 non va più...

Postby carbal54 » Tue Oct 19, 2010 3:05 am

mmusso wrote:Di colpo, ha smesso di funzionare. Compare una finestra con un elenco lunghissimo di errori. Ho XP e non ho fatto alcun tipo di pasticcio. Ho disinstallato, pulito il registro di sistema da eventuali residui di installazione, reinstallato, senza alcun risultato.
Ho fatto una jpg del messaggio di errore, ma non mi sembra si possa allegare a questo post.
Il messaggio inizia con "Problem starting application. System.NullReferenceException: Riferimento a un oggetto non impostato su un'istanza di oggetto...."
Se c'è qualche esperto...


Se non ci fosse Bill Gates a renderci la vita varia e divertente!! :P

Prima di decidere per il formattone, prova a disinstallare/reinstallare il .NET framework.

carlo
carbal54
 
Posts: 79
Joined: Tue Feb 16, 2010 11:24 am

Postby mmusso » Tue Oct 19, 2010 4:36 am

prima di provarci, vedo che, secondo "Installazione applicazioni", di MS NET.Framework ne trovo varie versioni, l'ultima delle quali è la 3.5 Service Pack 1 (con relativo Language Pack Italiano). Quale/quali devo disinstallare?
Grazie!!!!
mmusso
 
Posts: 5
Joined: Fri Dec 26, 2008 4:13 pm

Postby carbal54 » Tue Oct 19, 2010 6:38 am

mmusso wrote:prima di provarci, vedo che, secondo "Installazione applicazioni", di MS NET.Framework ne trovo varie versioni, l'ultima delle quali è la 3.5 Service Pack 1 (con relativo Language Pack Italiano). Quale/quali devo disinstallare?
Grazie!!!!


Quello necessario per il funzionamento di ST2 e il .NET 2
carbal54
 
Posts: 79
Joined: Tue Feb 16, 2010 11:24 am

Postby mmusso » Wed Oct 20, 2010 9:34 am

Per-fet-to.
Grazie!
mmusso
 
Posts: 5
Joined: Fri Dec 26, 2008 4:13 pm

Postby carbal54 » Wed Oct 20, 2010 11:35 am

mmusso wrote:Per-fet-to.
Grazie!


che fosse perfetto non avevo dubbi 8) , ma sei riuscito a risolvere il problema?

carlo
carbal54
 
Posts: 79
Joined: Tue Feb 16, 2010 11:24 am


Return to Italiano

Who is online

Users browsing this forum: No registered users and 2 guests