Backup

by old_man_biking

Downloads: 1,496 (10) • Reviews: 4

Version:

3.0.6694

Updated:

Apr 28, 2018

OMB Backup plugin stops on restore at about 90%

OMB Backup plugin stops on restore at about 90%

Postby gmorgan » Mon Oct 11, 2010 3:27 am

Hello,
I've been playing with the idea of using OMB plugin to help keep two machines sync (work and home) so that when I create trails and custom data fields and calculated fields they are the same and I don't have to duplicate the work. The back up seems to work fine however the restore doesn't complete on my work machine. it just stops when writing what appears to be a std file.

Restore from backup: "C:\Documents and Settings\garethm\My Documents\ST\SportTracks_2010-10-10_21-11-32_full.st3backup"
C:\Documents and Settings\garethm\My Documents\ST\SportTracks_2010-10-10_21-11-32_full.st3backup:
extract file C:\Documents and Settings\garethm\Local Settings\Application Data\ZoneFiveSoftware\SportTracks\3\Preferences.System.xml...
the file C:\Documents and Settings\garethm\Local Settings\Application Data\ZoneFiveSoftware\SportTracks\3\Preferences.System.xml exists; deleting it...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.1.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.10.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.12.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.2.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.3.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.4.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.7.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.8.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.9.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\GPSPoint.Selected.Square.6.255.0.0.0.png...

I then have to kill my ST to get back to the normal backup menu. I can't test this at home yet as I wont be there for a while :)

Any thoughts etc would be most appreciated.

Thanks
gmorgan
Donated!
Donated!
 
Posts: 28
Joined: Thu Sep 22, 2005 12:06 am
Location: Bath, UK

Re: OMB Backup plugin stops on restore at about 90%

Postby old_man_biking » Mon Oct 11, 2010 3:33 am

gmorgan wrote:Hello,
I've been playing with the idea of using OMB plugin to help keep two machines sync (work and home) so that when I create trails and custom data fields and calculated fields they are the same and I don't have to duplicate the work. The back up seems to work fine however the restore doesn't complete on my work machine. it just stops when writing what appears to be a std file.

Restore from backup: "C:\Documents and Settings\garethm\My Documents\ST\SportTracks_2010-10-10_21-11-32_full.st3backup"
C:\Documents and Settings\garethm\My Documents\ST\SportTracks_2010-10-10_21-11-32_full.st3backup:
extract file C:\Documents and Settings\garethm\Local Settings\Application Data\ZoneFiveSoftware\SportTracks\3\Preferences.System.xml...
the file C:\Documents and Settings\garethm\Local Settings\Application Data\ZoneFiveSoftware\SportTracks\3\Preferences.System.xml exists; deleting it...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.1.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.10.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.12.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.2.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.3.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.4.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.7.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.8.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\DirectionArrow.9.140.255.0.0.png...
extract file C:\Documents and Settings\All Users\Application Data\ZoneFiveSoftware\SportTracks\3\Web Files\Images\Mapping\GPSPoint.Selected.Square.6.255.0.0.0.png...

I then have to kill my ST to get back to the normal backup menu. I can't test this at home yet as I wont be there for a while :)

Any thoughts etc would be most appreciated.

Thanks


Would you send me your backup file so that I can have a look?
Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6512
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany

Postby gmorgan » Mon Oct 11, 2010 7:04 am

okay we are all systems go :)

The problem was simply that a window was popping up behind the active window saying "can I restart ST else you may have issues" or something like that :). Using ALT+TAB to get to the other ST window allowed me to see the message and confirm that this was fine to restart it.
Thanks very much to OMB for the quick help.
gmorgan
Donated!
Donated!
 
Posts: 28
Joined: Thu Sep 22, 2005 12:06 am
Location: Bath, UK

Postby old_man_biking » Mon Oct 11, 2010 8:08 am

Hhm, it's the same dreadful "pop under" issue that someone else has recently reported for standard ST functionality.

Hopefully there'll be a general solution for these pop unders.

Cheers,
OMB
old_man_biking
Donated!
Donated!
 
Posts: 6512
Joined: Mon May 28, 2007 8:07 am
Location: Munich, Germany


Return to Backup

Who is online

Users browsing this forum: No registered users and 2 guests

cron