Activity YearView

by benbun

Downloads: 10,277 (9) • Reviews: 5

Version:

Deprecated

Updated:

Nov 15, 2011

Info markers - how to?

Info markers - how to?

Postby martin.gudmand » Fri Sep 17, 2010 2:29 pm

I simply cannot get the info markers to show up in my year view.

I have added the custom fields YV-01 through 04 both with and without the square brackest "[" and "]". then i have written test1 through 4 in the custom fields but not marker shows up...

Any idea to what I have misunderstood?
martin.gudmand
 
Posts: 51
Joined: Mon Apr 19, 2010 3:22 am
Location: Denmark

Postby ernstbk » Fri Sep 17, 2010 3:27 pm

I think you have misunderstood the instructions. The information can be found on the tab "Info Marks" under Settings Plugins Activity YearView.
a) You must enable Info Marks (=> settings)
b) You must select what markers will be displayed, you must select custom markers to display on one of the corners.
c) Custom info markers are entered in the Athlete Diary field, like [YV-01]. This is the big free text field at the bottom of the athlete details.

I have just tested the feature with the latest version (0.2.3905) of the plugin.
Please ensure that you have the latest version as I previously tested a version where the info markers where not displayed.

btw. Info markers do not use custom fields.
ernstbk
Donated!
Donated!
 
Posts: 32
Joined: Sun Feb 03, 2008 1:11 pm
Location: Fuerth, Germany


Return to Activity YearView

Who is online

Users browsing this forum: No registered users and 1 guest

cron