Device not found

Post a question about the software or find answers here.

Device not found

Postby Sergio Botello » Wed Aug 12, 2015 2:28 pm

Good afternoon:

After upgrading to 3.1 SportTracks I 'm starting to see some failures at import.

When I try to import data from my GH- 625M I get the message "Error importing data : Device not found" even though recognizes me that the device is connected at COM3 port, for instance because they have already been tested in several ports , and even I can get screenshots. However, I do not get import any of my workouts.

Does anyone know how to solve this? ( I've uninstalled and re-installed plugins, SportTracks 3 and even Driver P2303 -USB- Serial) .

Thank you.

Regards.



In Spanish

Buenas tardes:

Tras actualizar a SportTracks 3.1 estoy empezando a tener fallos en la importación.

Cuando intento importar los datos desde mi GH-625M me aparece el mensaje "Error importando datos: Device not found" aunque sin embargo me reconoce que el dispositivo está en el puerto COM3, por poner un ejemplo porque lo he probado ya en varios puertos, e incluso puedo obtener capturas de pantalla. Sin embargo, no consigo importar ninguno de mis entrenamientos.

¿Sabe alguien cómo solucionar esto? (Ya he desinstalado e instalado los plugins, SportTracks e incluso el Driver P2303-USB-Serial).

Gracias.

Saludos.
Sergio Botello
 
Posts: 2
Joined: Tue Dec 23, 2014 5:14 am

Re: Device not found

Postby gerhard » Wed Aug 12, 2015 3:47 pm

Sergio Botello wrote:Good afternoon:

After upgrading to 3.1 SportTracks I 'm starting to see some failures at import.

When I try to import data from my GH- 625M I get the message "Error importing data : Device not found" even though recognizes me that the device is connected at COM3 port, for instance because they have already been tested in several ports , and even I can get screenshots. However, I do not get import any of my workouts.

Does anyone know how to solve this? ( I've uninstalled and re-installed plugins, SportTracks 3 and even Driver P2303 -USB- Serial) .


The "Device not found" is a generic error message that occurs in several situations (the built in messages that are translated are limited).
In some situations, there are an extra popup with more information.
Globalsat devices are a little sensitive to timing problems, there are variations.
I do not have a 625M myself and have a problem tuning (the 625M differs from the 625XT/580).

Have you tried TGP?
Any popups?
How long time to get the error?
Is "Device configuration" always working, including screenshot, time left etc(not sure what is supported on the 625B)?
gerhard
Contributor!
Contributor!
 
Posts: 1798
Joined: Mon Nov 27, 2006 7:07 pm
Location: Sweden

Re: Device not found

Postby JeroenVanOmme » Fri Aug 21, 2015 2:19 am

Hi Sergio,

This sounds like a problem I encountered when I switched form a 625M to a new 625XT. Then battery of my old watch was getting weraker and weaker so I bought a new one, a rebranded 625XT. There was a period that I used both watches, and tried to use ST to import from both.
The old watch also had a problem with the connector not always making good contact. The watch would detect it being connected to the pc, but ST would fail on import, if I remember correctly with the message you describe, or it would not detect the watch at all.
Because I already had a new watch, I kind of ignored the problems with the old one, but after reading your message, I tried it again and at got a good connection and was able to download data from the watch.
What was different is that I removed the GlobalSat plugin completely (so I could test a new release by Gerhard) and then installed it again.
I still had to wiggle the connector a bit, this is a bit of a weak point of the watch.

What you could look for
- Do you have more than one import plugin for the 625 installed? Try removing them all and reinstall just one
- Is the connector on the watch corroded/wearing thin? Not sure if this is fixable.....

Hope this helps...
Jeroen
JeroenVanOmme
 
Posts: 58
Joined: Fri Sep 18, 2009 3:22 am


Return to Questions

Who is online

Users browsing this forum: No registered users and 2 guests