Page 1 of 1

Equipment Pictures

PostPosted: Mon Mar 04, 2013 5:21 pm
by thosj
I've noticed I have some equipment that has had a picture attached and still does, shows a red X on the equipment page. I can remove the picture, try adding it back, but still the red X in the equipment list and no pic. I've never seen this in all the years I've used SportTracks. What have I don't different? Some of these have been in ST for a while and the pictures showed. I HAVE installed on a new computer and moved the preferences.xml file and the web folders folder to the new computer, but I've don't that in the past, too, with no problem. Any ideas?

I've added a screenshot of the offending items. And it's not because the items in the screen shot are 'no longer in use' as I have some in use showing the red x, too.

Re: Equipment Pictures

PostPosted: Wed Mar 06, 2013 10:45 pm
by admin
If you moved computers, the files might have become unlinked, or pointing to a bad location.

It looks like the photo is ok, but the thumbnail is messed up. You can try to link that image by clicking the folder to pick a photo for the thumbnail, the X should go away.

Re: Equipment Pictures

PostPosted: Wed Mar 06, 2013 11:12 pm
by thosj
That fixed it. I never knew about clicking the folder, I only knew about adding the picture on the right.

Thanks

Re: Equipment Pictures

PostPosted: Thu Aug 20, 2015 12:28 pm
by froggyranita
I am glad i used the search function of the forum!!
I had the same problem described in the original post: thumbnail missing while picture was OK.
Clicking the folder solved the situation.
No more red cross!

Regards, Pascal