Garmin FIT Devices

by old_man_biking

Downloads: 5,094 (9) • Reviews: 5

Version:

3.0.6710

Updated:

May 15, 2018

"Import completed but no data was imported". Problem

"Import completed but no data was imported". Problem

Postby ridera » Mon Jun 17, 2019 8:58 am

Just replaced failed Garmin FR70 with a new one. Now getting the old "Import completed but no data was imported".
The importing worked fine for several years with the old FR70
Garmin Connection uploads the fit file OK
Neither the Devices or the Direct File now work with your plug-in

Here are the directories
C:\Users\AlanR\AppData\Roaming\GARMIN\Devices\1264852 New one
C:\Users\AlanR\AppData\Roaming\Garmin\Devices\1356256 Old one.
C:\Users\AlanR\AppData\Roaming\Garmin\Devices\1359566 Even an older one that worked

If I poke around in the subdirs, the new one seems to have everything the old has.
I've rebooted my PC, closed/reopened ST.
Your plug-in: 3.0.6710 (Build 3.0.6710.17281, 5/16/2018 9:36 AM)

What else can I check?
ridera
Donated!
Donated!
 
Posts: 61
Joined: Mon Sep 24, 2007 2:02 pm

Return to Garmin FIT Devices

Who is online

Users browsing this forum: No registered users and 1 guest

cron